Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline maheshcha
Free Member
Posts: 14
Posted on: December 09, 2016, 12:24:08 AM

Hi, somehow the sidebar either left/right/inset is not appearing in my Pages. It leaves a huge gap in the sidebar position and the bottom, but sidebar is not visible in the page, except the homepage.

Inspector tool shows the HTML at the bottom of the content, but is not visible.

Did I do something wrong? please advise.

http://socialtours.com/etpdemo/destinations/nepal/

Thanks
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: December 09, 2016, 03:44:59 PM

The only widget management I know of that hides the widgets correctly is Widget Context.  If you are using another plugin, there's a very good chance that it is not fully disabling the widgets, which would be the cause of the problem.
Logged

Offline maheshcha
Free Member
Posts: 14
Posted on: December 13, 2016, 12:07:59 AM

The only widget management I know of that hides the widgets correctly is Widget Context.  If you are using another plugin, there's a very good chance that it is not fully disabling the widgets, which would be the cause of the problem.

Hi,
Thanks for your support. I am back to "widget context" plugin but the problem still exists. The sidebar is hidden somewhere - http://socialtours.com/etpdemo/destinations/nepal. But the visibility of same sidebar is  fine in the homepage (with show everywhere option).

What could be the problem here?

Cheers.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: December 14, 2016, 08:20:48 AM

Unfortunately, it appears that I can't access your site.  I'm not sure what could be causing the problem, but I'll try checking your site again a few times today and hopefully it'll load so I can take a closer look.
Logged

Offline maheshcha
Free Member
Posts: 14
Posted on: December 16, 2016, 12:47:10 AM

Unfortunately, it appears that I can't access your site.  I'm not sure what could be causing the problem, but I'll try checking your site again a few times today and hopefully it'll load so I can take a closer look.

I still wonder what causing the problem!! The sidebar is not at right position in "single page", whereas it looks good on the other pages:
http://socialtours.com/etpdemo/inspiration-to-travel -> Good
http://socialtours.com/etpdemo/how-to-be-a-responsible-tourist -> wrong (the sidebar is below the content, in half visibility)

I am using Widget Blocks widget in "Destination" pages where widget seem alright, but in Pages & single post, the right sidebar appears below the content.

Please help!

Thanks
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: December 16, 2016, 08:41:15 AM

It seems that the issue I was having with accessing your site has been solved by a computer reboot.  I also believe I may have found the cause of the problem you are having, but I'll need to look at the code on your site to come up with a solution.  If you can PM me with FTP access details by the end of the day, I'll try to work on it first thing Monday morning, and hopefully have it fixed for you very quickly.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.028 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.