Forum Support

 
Advanced Search


[1]

Offline finalstr
Free Member
Posts: 30
Posted on: December 29, 2016, 05:06:09 PM

I was fiddling with my menu and somehow I somehow managed to add a white box behind sub menu items and they are no longer aligned properly with their parent (image attached). Any ideas on what I might have done or how to get it back to the style in the demo without any background and lined up properly?


Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: December 30, 2016, 01:21:32 PM

Hello,

The easiest way to fix this is by grabbing a fresh download and opening up the template.css file and copying the code from below this area:


Code:
/* MENU OVERLAY
----------------------------------------------------------- */

And then overwriting in your template.css file. This is the code that controls the menu
Logged

Offline finalstr
Free Member
Posts: 30
Posted on: January 02, 2017, 02:14:57 PM

I tried replacing that portion of the template.css and it didn't resolve the menu issue. I have replaced the entire template.css file with one from a fresh install and I can't seem to get it. I did mess with some of the menu positioning within the template.css but when I replaced it, it should have reverted any of my code that broke that portion of the menu. Any alternative ideas on where to look?

EDIT: After further investigation, it appears that the menu has corrected itself on every page except the home page. Are there any other overlay modifiers floating around in the files somewhere?

- Andrew
« Last Edit: January 02, 2017, 05:18:16 PM by finalstr »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: January 03, 2017, 12:20:07 PM

I don't believe so, can you post a URL of this so I can take a look? It may be some JavaScript issue.
Logged

Offline finalstr
Free Member
Posts: 30
Posted on: January 04, 2017, 10:05:55 AM

http://newmankato.finalstretch.com/

Depending on when you view the link, the site may be moved over to www.mankatomarathon.com since the site is going live this evening. Thanks for peeking at it for us!

- Andrew
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: January 04, 2017, 01:07:23 PM

Hey Andrew,

I took a look and do see what you are talking about. So strange. Would you be able to PM me FTP and Joomla login details to your site? I need to take a further look at this as off hand I'm not sure why this is happening.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.024 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.