Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline NinaBeier
Free Member
Posts: 34

Hello,

I'm trying to implement a few widgets on the front page for our new homepage (dev.lasergravieren.info). But I have problems with the visibility and the array of the widgets. First of all, I've choose on the top row 1.1 the horizontal accordion and set the background images for the slide 1 - 4. Also I've implement a textwidgets in the "Horizontal Accordion #1" - #4. But the only thing I can see on the front page is a small black matte. Also I have implement in the widget "rigth" the Shape5 Accodrion Men? but can't see it on the page (layout options are "fluid") and the Quick Contact Widget on "below body" (Options: "show widget everywhere").

If I implement a text widget, for instance in "bottom Row 3.6" with the beginning of the code of the horizontal accordion widget (attached), I can see the horizontal accordion but all the other widgets shift and the Google Map dissapears.

What's my mistake?  Huh

Thanks a lot, Nina
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

Please remember to always post a link to your site when having issues with something on the front-end; I can't even begin to diagnose the cause of a problem if I can't see what's happening and inspect the code with Firebug.
Logged

Offline NinaBeier
Free Member
Posts: 34

Oh, sorry, sure. Here is the link: http://dev.lasergravieren.info

Logged

Offline Tristan Rineer
Free Member
Posts: 3858

From looking at your site, it appears that there is a lot of missing demo content, which is probably part of the cause of the problem you are having. 

If content is missing, it's most likely that the file that installs the demo content got corrupted when you uploaded it.  The easiest way to fix it is to delete the "Sample Data Injector" plugin, then re-install it by extracting the "/wp-content/plugins/shaper_{theme_name}.php" file from the shaper, putting it into a .zip file, and using the WP plugin installer to re-install it from that new file.  Once the plugin is re-installed, activate it once to reset the site to a default shaper install; when you activate it, you'll need to make sure you wait for the page to completely finish loading before you navigate away so you don't interrupt the database dump, which would prevent the sample data from being added and cause the same problem again.

For future reference: When uploading the shaper for a new site, make sure you have your FTP client set to use "Binary Mode" for transfers; any other option can cause file corruption for PHP files, which is usually what prevents the sample data from being installed correctly.
Logged

Offline NinaBeier
Free Member
Posts: 34

Thank you very much! Now, all the widgets and functions are available.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

I'm glad I was able to help.  If you consider the issue resolved, I'll go ahead and lock this thread now.
Logged

Offline NinaBeier
Free Member
Posts: 34

Yes, I've saved your answer, so you can lock it.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.037 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.