Forum Support

 
Advanced Search


[1]

Offline Joesef
Free Member
Posts: 40
Posted on: February 08, 2017, 05:07:01 AM

Hello,

Whenever I click to open a published module, it does not open.

What could be the cause?
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 08, 2017, 08:18:56 AM

Hello,

The template does not control these functions. If they aren't opening in the backend there is most likely a conflict with a third party extension, I would suggest disabling all third party extensions to see if one is interfering.
Logged

Offline Joesef
Free Member
Posts: 40
Posted on: February 08, 2017, 10:23:50 AM

Thanks Mike,

But I didn't install any other third party extensions apart from the ones that came with the template.

Again, the site (Christ.ng) is off-line, but I do not mind sending you the backend details via a private email, or something not open like this forum.

Thanks and regards.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 09, 2017, 07:54:24 AM

Hello,

I would suggest first trying from another browser in case there is a plugin there that's interfering. Again, the template does not control any of this, actually it doesn't control anything in the backend of the site. I would also suggest checking on joomla.org's forum boards for similar issues as this pertains directly to the CMS itself.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.