Forum Support

 
Advanced Search


[1]

Offline nalkinburgh
Free Member
Posts: 9
Posted on: March 10, 2009, 06:43:38 PM

I am getting a fairly repeatable error in IE that seems to be stemming from my hab.la chat module. The page starts to load then I get an error box saying Operation aborted. IE can not load the page. You click ok and it shuts the page down completely. I have not been able to get the error with the module unpublished.

I found this http://support.microsoft.com/kb/927917 and think it has to do with the fact that the hab.la script is using a call to inner.html, the original version of the module had us place the script in the page directly so it was inside the body tag, but with the version the script is called inside the module div.

I am not 100% positive that my error is with the module and I wanted to see if any one else was seeing this error. I don't use IE very often and if I had not had some customers let me know that there were issues I may have never even tracked it down.

Thanks,
Noah
Logged

Offline nmijatovic
Free Member
Posts: 5
Posted on: March 17, 2009, 02:10:40 AM

I experience the same error. Hab.la works fine in all other browsers, except Microsoft IE 6 and IE 7.
Actually I shout for help here.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 17, 2009, 06:42:57 AM

Please post a url.
Logged

Offline nalkinburgh
Free Member
Posts: 9
Posted on: March 17, 2009, 01:39:17 PM

I can give you a url, but I will need to give you special credentials...I can't turn it on b/c it kills all visitors using ie, especially 6

please email me or im me and I will set you up to see

The site will be www.cfffit.com
Logged

Offline nalkinburgh
Free Member
Posts: 9
Posted on: March 17, 2009, 02:10:21 PM

Ok I just turned it on again so I could let Mike check it and I actually have more info now. It is this module that causes the abort error, BUT a different module was the cause on my site. I had a user module that was calling a .js code to put our SSL Verification on the site. It was leaving the <script> tag open I think and b/c of this triggering the document.write error that is indicated on the MS site I linked to.

So check if you are getting any other .js errors on your page when you have the chat module off. I would be happy to reproduce it for anyone who wants to see, just contact me.

Noah
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.