Forum Support

Shape 5
September 28, 2021, 02:00:58 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Video no long working  (Read 357 times)
steviegoog
Jr. Member
**
Offline Offline

Posts: 274



« on: March 07, 2017, 01:14:20 PM »

Im building a mock up site and trying to get the video clip to work, it was working fine and then it just started to spin.


http://www.visit-ullapool.co.uk/dev/golf3/  

I have even made the video tiny in case it was bandwith related.

http://www.visit-ullapool.co.uk/dev/golf3/media/golf.mp4


I have tried several things with the url, it seems to start and stop as i see the volume icon appear on the header.
« Last Edit: March 07, 2017, 01:22:36 PM by steviegoog » Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: March 08, 2017, 09:19:05 AM »

Hello,

For some reason it's not removing the display call. Try adding the following to custom.css:

#s5_custom1_video {
display:block !important;
}
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.