Forum Support

 
Advanced Search


[1]

Offline labadmends
Free Member
Posts: 71
Posted on: March 09, 2017, 07:12:38 PM

Hi

I'm working on using this template (Emma and Mason) and have an issue with the social media icons on the home page. I had been using a different template and have since deleted it from the system using the extensions manager/manager/templates function. I did this because the icons (missing but having left a shadow) were from Content King, I suspect. But even after removing the template, the icon shadow remains. (See image)

Any idea how to resolve this?

This is published in a subfolder so is not yet linked directly to a live website. See it here: http://etnaproject.com/newEtna/index.php

Michael

Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 10, 2017, 07:53:47 AM

Hello,

The code used for the social icons is found on this page:

http://www.shape5.com/demo/emma_and_mason/index.php/tutorials-menu-48/custom-code-for-this-design
Logged

Offline labadmends
Free Member
Posts: 71
Posted on: March 10, 2017, 09:57:27 AM

Yes, I already had that. The code I'm using there is this:
  <p><a href="https://www.facebook.com/etnaproject" target="_blank" class="social_icon ion-social-facebook">[/url]</p>

Upon reviewing the situation, I found the custom_5 module had TWO instances, so when removing the one the situation was resolved.

Thank you for the reference Mike!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.