Forum Support

 
Advanced Search


[1]

Offline zahnd
Free Member
Posts: 2
Posted on: September 22, 2017, 03:53:01 PM

Hi

I recently updated my site to Joomla! 3.8 and today installed the patch 4.2 for Vortex as the menu disappeared. After this, some (not all) sites won't be displayed correctly anymore. I cannot see a pattern which explains this behavior.

This is a working site: http://www.top-spot.ch/ambient/lift-ads
This one is a broken site: http://www.top-spot.ch/digital/dynamic-screens

There are no errors in the console.

I tried to reinstall the newest version of the template what didn't work. Joomla! returns an error and asks me if I am trying to install the same component... Yes Smiley.

Do you have an idea what else to try?

Thank you and kind regards, Stefan
Logged

Offline zahnd
Free Member
Posts: 2
Posted on: September 23, 2017, 12:56:01 AM

I just double checked everything and found the (simple) solution. On the pages that didn't work correctly the option to display the page header was set to "yes" instead of "global". Set the option to "global" fixed the problem... Perhaps this information is helpful for others... Kind regards, Stefan
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: September 25, 2017, 10:54:39 AM

Thanks for the update Stefan!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.028 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.