Forum Support

 
Advanced Search


[1]

Offline jswatt3
Free Member
Posts: 8
Posted on: April 01, 2017, 04:58:32 AM

Hi there, I am having issues with the Joomla Template Amazed Photography. The site seems fine at but then the CSS fails and the site goes 'plain' as per attached image. I have tried disabling each plugin in turn but nothing appears to be a fix. after a time the site returns to normal.

I am keen to know if you have heard of an issue like this before or have any idea's for a fix as obviously I can't continue with  he site doing this the site address is www.johnwattphoto.com


thanks

John
« Last Edit: April 03, 2017, 03:33:39 AM by jswatt3 »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: April 03, 2017, 01:27:48 PM

Hello,

Is there any pattern to it or anything? Only in a specific browser or time of day? Also perhaps check with your host when you had the issues and see if they noted any server related problems.

I do see you have CSS/JS compression enabled so most likely disabling this in the Vertex admin would stop this from happening. But if you want it enabled please respond to the above so we can continue digging into this. Some reason its not loading the compressed files properly. Be sure you don't have a site URL entered in your General area of Vertex either as this can cause issues.
« Last Edit: April 03, 2017, 01:29:34 PM by jonahh »
Logged

Offline jswatt3
Free Member
Posts: 8
Posted on: April 06, 2017, 09:09:11 PM

Hi there, disabling the CSS/JS in vertex appears to have fixed the issue, I've had a bit of a play switching on & off and it appears to replicate the failure each time so will urn with them off and monitor the site.

thanks for the help
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: April 07, 2017, 11:04:25 AM

Also when you had the CSS/JS enabled did you have a site URL added to the SEO URL text box under the "General" tab in Vertex? If not nevermind but if you did remove this and save with it empty and try again to see if the same issue persists.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.