Forum Support

 
Advanced Search


[1]

Offline omitreob
Free Member
Posts: 2
Posted on: April 19, 2017, 08:24:40 AM

As the title says i have created an article blog menu item and i want it to display two articles side by side.
see desired. Where the first line in every article is a read more break. to create a very easily traversed website. If i give the second article on my page a read more everything is still fine. but when i give the first article an read more the page displays like this. see actual. I have found the problem with some f12 ing i found that the second column is created within instead of after the first column. see problem. I would like some feedback on this. am i doing something wrong or is there some bug in the software.

Kind regards,
Timo Boer

ps: the pictures displayed with the articles are intro images set within the article section images and Links.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: April 19, 2017, 11:26:36 AM

Hello,

It sounds like there is an unclosed DIV or HTML tag, usually this occurs from the article content itself. Do your articles have any content in them? If so try temporarily removing and just something like "test" in the content area and then see if the issue persists.
Logged

Offline omitreob
Free Member
Posts: 2
Posted on: April 19, 2017, 11:33:52 AM

This appeared to be the case. Thanks for the swift reply.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.