Forum Support

 
Advanced Search


[1]

Offline jfosulliva
Free Member
Posts: 2
Posted on: March 25, 2017, 08:31:24 AM

Hi there,

I'm following this YouTube tutorial (https://www.shape5.com/documentation/WordPress/Getting-Started/How-To-Install-a-WordPress-Site-Shaper) and getting stuck at the very start. The walkthrough tells me the upload the unzipped Site Shaper files into a directory folder such as www, but my FTP is logged in and only displays a folder called "/". Should I create a new folder? I've already tried uploading all these files to the FTP under a folder I created called www, but after visiting http://ftp://USERNAME@ftp.DOMAIN.com/www I'm greeted with a pop up prompt for a username and password, and I can't pass the authentication.

Thanks in advance.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

If your FTP access connects to an empty folder, then it most likely is pointed directly to a sub-folder on your server; this could be either exactly where it needs to be (in which case, you can just upload there without creating a subfolder) or it could be in a completely different subfolder (in which case, you'll need to find out where it's actually pointed by asking your host).

As for the login prompt you get when trying to access your site, you're trying to access the FTP through the web browser; you'll need to access the site with the actual web URL instead of the FTP details.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.