Forum Support

 
Advanced Search


[1]

Offline jdepolis
Free Member
Posts: 4
Posted on: April 24, 2017, 10:56:46 AM

Hi

  I am using Joomla 3.6.5 and the current Spectrum template.  The issue I'm having is I can't get the feature articles to show but if I switch to another template like prostar they show.  Home is setup to display the feature articles.  I'm not sure how to fix this.  Anyone have any suggestions.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: April 25, 2017, 07:35:31 AM

Hello,

The article/component area is set to be disabled by default for this template because it's not used on the homepage. In the template configuration go to Main/Layout and then in the middle of the Layout page look for the field called "Hide Component Output" and uncheck the Home menu item from the list, then save the configuration. Anything you have set to a Featured article after that will show on the homepage.
Logged

Offline jdepolis
Free Member
Posts: 4
Posted on: April 25, 2017, 08:49:01 AM

Thank you.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.