Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline butchlove
Free Member
Posts: 100
Posted on: May 08, 2017, 05:33:01 AM

Hi
I try to make a search from my telephone mobile but nothing change, just homepage. (No page search results).
When I try from my PC , it s worked.

Can you help me please?

Thanks you
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 08, 2017, 11:12:02 AM

Can you provide a link to your site so I can see what's happening?  There should be no difference between mobile and desktop, as the framework is fully responsive, and none of the code actually changes between devices.
Logged

Offline butchlove
Free Member
Posts: 100
Posted on: May 09, 2017, 01:34:28 AM

Can you provide a link to your site so I can see what's happening?  There should be no difference between mobile and desktop, as the framework is fully responsive, and none of the code actually changes between devices.

Hi Tristan,
the site is www.mendram.com

thanks you for help
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 09, 2017, 10:06:23 AM

Have you installed the latest version of the Vertex Upgrade Patch?

It's very likely that the issue you are having has already been resolved in an update to the framework.





===============
To install the patch:

1. Download the Vertex Upgrade Patch.
2. Back up your site (just in case).
3. Copy the vertex/footer.php from the theme folder to somewhere safe (you'll be putting it back after patching).
4. Delete the vertex folder from the theme (nothing else, that is the only thing to delete).
5. Extract the zip file containing the patch, and upload it to the theme folder through FTP, choosing "overwrite" if/when prompted.
6. Copy the footer.php file (from step 3) back into the vertex folder of the theme.

That's it. 

Or, to put it a different way:
1. Back up vertex/footer.php. 
2. Delete the vertex folder, then upload the extracted patch to the theme folder. 
3. Put the footer.php file back into the vertex folder of the theme.
===============


 
Logged

Offline butchlove
Free Member
Posts: 100
Posted on: May 09, 2017, 01:30:55 PM

Have you installed the latest version of the Vertex Upgrade Patch?

It's very likely that the issue you are having has already been resolved in an update to the framework.





===============
To install the patch:

1. Download the Vertex Upgrade Patch.
2. Back up your site (just in case).
3. Copy the vertex/footer.php from the theme folder to somewhere safe (you'll be putting it back after patching).
4. Delete the vertex folder from the theme (nothing else, that is the only thing to delete).
5. Extract the zip file containing the patch, and upload it to the theme folder through FTP, choosing "overwrite" if/when prompted.
6. Copy the footer.php file (from step 3) back into the vertex folder of the theme.

That's it. 

Or, to put it a different way:
1. Back up vertex/footer.php. 
2. Delete the vertex folder, then upload the extracted patch to the theme folder. 
3. Put the footer.php file back into the vertex folder of the theme.
===============


 

Hi Tristan,

yes i do it
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 10, 2017, 01:21:09 PM

Let me know what happens once you've installed the update, and if that doesn't solve it, I'll have to do some more troubleshooting.
Logged

Offline butchlove
Free Member
Posts: 100
Posted on: May 11, 2017, 01:59:17 AM

Let me know what happens once you've installed the update, and if that doesn't solve it, I'll have to do some more troubleshooting.

It s the same after update.
I send you by MP (id) to connect in website for troubleshooting
Thanks you
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 11, 2017, 12:44:23 PM

I believe I have found the solution.  The patch has been updated with the code changes that should fix it.  You'll need install the patch again, then everything should work as intended.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.03 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.