Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline segunoloye
Free Member
Posts: 141
Posted on: May 08, 2017, 09:49:56 PM

Hello,

My featured images are not scaling to full width despite the fact that I used the same size as the images used in the images folder that came with the template. I have installed the patch you suggested to someone on the same issue but it still didn't work.

I noticed that the default images have dimensions of 954 by 451 but in the Media Library they have 600 by 338. I also adjusted my own image to have 954 by 451 before uploading to the media library but when I used it it still shows thumbnail. I attached a screenshot for you to see.

How can I achieve the same width of the default image please?

Secondly, how can I create a menu from the contact form plugin that I installed. Although, I made use of the form's shortcode, but am just curious if it's possible to have it created like we create menu from component in Joomla.

I will appreciate your response.

Segun.
« Last Edit: May 08, 2017, 11:57:56 PM by segunoloye »
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 09, 2017, 10:18:03 AM

You may need to adjust the image upload settings under "Settings -> Media" in the WP admin menu.  On my dev site that I use to create the demo content, all settings are set to "0", which should prevent WP from resizing the images when you upload them.

As far as having creating a contact form as a menu item - that is not a feature that is built into WP or into the framework.  You may be able to find a plugin that will make it possible, but what I do for the demo content is to just create a normal page, then set the contact form widget to only show on that page.
Logged

Offline segunoloye
Free Member
Posts: 141
Posted on: May 09, 2017, 11:03:21 AM

Thanks. I tried to figure it out by adjusting the thumbnail size and adjusted the image.

However, I implemented the "0" size you mentioned and it still worked.

Thank you.

Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: May 10, 2017, 11:10:55 AM

If that solved the problem, I'll go ahead and lock this thread.
Logged

Offline segunoloye
Free Member
Posts: 141
Posted on: May 11, 2017, 10:14:28 AM

Thank you it solved it.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.