Forum Support

 
Advanced Search


[1]

Offline miactive
Free Member
Posts: 30

I will likely be renewing shortly, but need to know what templates are getting 3.7 support. I want to use Incline for a project, but before doing that, I want to confirm it will work with Joomla 3.7. Thanks.
Logged

Offline mikek
Free Member
Posts: 28743 WWW

Hello,

Anything listed on this page running Vertex is fully compatible with 3.7:

https://www.shape5.com/joomla/product_compatability/current_joomla_product_compatibility_list.html
« Last Edit: May 17, 2017, 12:12:30 PM by jonahh »
Logged

Offline miactive
Free Member
Posts: 30

What about 3.71?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Yes, 3.7.1 will also work as it isn't a major update release. Its just some bug fixes and a critical security update.

Since our templates run on a framework all future versions of Joomla will work too. We say this because if there perhaps is an issue we can just update the core framework files and release a new Vertex patch that can be applied to all templates. We don't have any code that is specific to Joomla in the actual template outside of the Vertex core.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.012 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.