Forum Support

 
Advanced Search


[1]

Offline jeromydp
Free Member
Posts: 28
Posted on: May 30, 2017, 10:50:12 PM

Hello. I have jGive installed and the formatting is shifting everything to the left. I emailed jGive support, and they said it was a bootstrap 3 issue. I read in another forum post that you helped another customer with a similar sort of issue. Is that something you are still able to help me with as well?
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: May 31, 2017, 07:08:54 AM

Hello,

That would be an issue with your extension and something they need to correct. Our templates only include bootstrap files to stylize the default Joomla pages, and Joomla still uses bootstrap V2. The template itself does not use bootstrap and an extension should not be relying on the template to provide that. If you can post a url I can see if there is an easy fix, but ultimately it's something they need to correct.
Logged

Offline jeromydp
Free Member
Posts: 28
Posted on: May 31, 2017, 11:17:47 AM

Thanks for the reply. I decided to uninstall JGive & go a different direction.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.