Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline Lukey
Free Member
Posts: 70

Good Afternoon,

I get this same problem with the Rising Hope theme so wondered if they're related. As per the attached capture the post looks fine when drafting and editing but if I preview or publish it the appearance is vastly different.
Unless I go in and HTML my face off with <p> and
 everywhere this is going to be really unpopular for my client who wants the freedom to edit as and when needed.

Please advise.

In the meantime I'm going to attempt the vertex upgrade in case that has anything to do with it.

Thanks

Luke
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

You'll want to check the "General" tab of the theme options and change the "RAW HTML mode" setting. 
Logged

Offline Lukey
Free Member
Posts: 70

You'll want to check the "General" tab of the theme options and change the "RAW HTML mode" setting. 

Ok, have set from YES to NO and saved.

I didnt do the upgrade and one thing I noticed after my previous post is that my 3 pages I made don't show when previewing. I get the message of


Not Found

The requested URL /advanced-small-animal-medicine-courses was not found on this server.

Any ideas? I'll create a new page now I've changed that RAW HTML slider.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

If pages aren't loading, it's most likely that you need to refresh the .htaccess file that allows the permalinks to work correctly.  If you go to the "Settings -> Permalinks" page of WP admin, and click the "Save" button, that should do what you need.
Logged

Offline Lukey
Free Member
Posts: 70

If pages aren't loading, it's most likely that you need to refresh the .htaccess file that allows the permalinks to work correctly.  If you go to the "Settings -> Permalinks" page of WP admin, and click the "Save" button, that should do what you need.

Yup, spot on. Good to know.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.023 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.