Forum Support

 
Advanced Search


[1]

Offline fmadan
Free Member
Posts: 12
Posted on: June 02, 2017, 11:06:07 AM

Hi,
I am running the latest Joomla & PHP.  I am not receiving email from this module eventhough it reports that it has been sent.
My site is sending test emails fine with PHP, sendmail, and SMTP.  Please advise.
Thanks.
Fred
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 02, 2017, 12:37:07 PM

Hello,

Thanks, I see the issue and looking into this.
Logged

Offline fmadan
Free Member
Posts: 12
Posted on: June 09, 2017, 02:30:38 PM

Hello,

Thanks, I see the issue and looking into this.

Any thoughts on how to fix?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 12, 2017, 10:54:47 AM

Hello,

Sorry I didn't respond but I did take a look and I really can't figure out why the emails aren't coming through. The module uses the Joomla mailer functions to send and like you said all 3 methods work in your Global Configuration area. Its a server configuration issue but I'm just not sure what. I'd recommend trying to look for a different one on extensions.joomla.org.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.