Login



Lost Password? Create An Account
Demos

Forum Support

 
Advanced Search


[1]

Offline leoutteich
Joomla Club Member
Posts: 4
Posted on: June 07, 2017, 10:04:58 AM

I installed the Portuguese language but it still does not leave the URL o / EN
Many things still remain in English, how do I remove / EN?
Logged

Offline jonahh
Moderator
Posts: 23241 WWW
Posted on: June 07, 2017, 12:36:13 PM

Hello,

Make sure its set to default language and then also check the language filter plugin. You need to change from browser to the other option that I can't remember off hand. You'll see it when you open up the plugin.
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug

Offline leoutteich
Joomla Club Member
Posts: 4
Posted on: June 09, 2017, 01:39:17 PM

Hello,

Make sure its set to default language and then also check the language filter plugin. You need to change from browser to the other option that I can't remember off hand. You'll see it when you open up the plugin.


I was in content languages ​​and enabled en

Thank you.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.027 seconds with 20 queries.
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $49 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.