Forum Support

 
Advanced Search


[1]

Offline AndrewShev
Free Member
Posts: 10
Posted on: July 07, 2017, 12:51:59 AM

Connected module S5 MailChimp Signup
Got the MailChimp API KEY and MailChimp Unique List ID entered them in the required fields.

I enter the email address, it produces an error. Error: Something went wrong, please try again later.

What additional settings do I need to make the module work?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: July 10, 2017, 01:56:27 PM

Hello,

We will release an update here shortly as MailChimp depreciated the API we currently have running in this module. We need to update to their new version 3.0. Stay tuned on this forum board. I'll probably make a sticky for it at the top.
Logged

Offline AndrewShev
Free Member
Posts: 10
Posted on: August 03, 2017, 11:24:31 PM

When I can expect to update the MailChimp Signup version
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 04, 2017, 01:45:02 PM

Hello,

Sorry I forgot to respond to this post. But it is updated now in the downloads, it actually didn't need an API update in the end but just some PHP updates.

If you still have issues with a fresh download please double check to be sure there are no spaces in your API key or list ID that you've entered.
Logged

Offline AndrewShev
Free Member
Posts: 10
Posted on: August 05, 2017, 04:14:34 AM

Reinstalled the module, I checked no spaces
Error persisted - Error: Something went wrong, please try again later.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 07, 2017, 01:12:33 PM

If you can PM me FTP and Joomla login details I can take a look at this for you.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 09, 2017, 10:59:46 AM

Thanks for the login. Its working now, you just had id= in front of the list ID number. Once I removed this then it worked.
Logged

Offline AndrewShev
Free Member
Posts: 10
Posted on: August 09, 2017, 11:42:17 AM

Checked, not working
What I'm doing wrong, help please
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 10, 2017, 11:50:10 AM

Hmm very strange. It definitely worked yesterday. You can even check your Mailchimp list and you'll see my email I added in there. It was a gibberish email like "[email protected]" or something.

So taking a look now I see its not working. I also swapped out to our API key and list ID but still it won't work. Did anything change on your site since I last looked? Https enabled or multi language enabled or something else?
Logged

Offline AndrewShev
Free Member
Posts: 10
Posted on: August 10, 2017, 11:09:37 PM

Now everything has worked, thanks!

How can I translate a message into another language?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 11, 2017, 11:25:25 AM

Oh ok, glad to hear its working now, what changed?

As for the language question, please see this:
https://www.shape5.com/component/option,com_smf/Itemid,75/topic,46832.0/
Logged

Offline AndrewShev
Free Member
Posts: 10
Posted on: August 14, 2017, 02:20:17 AM

In what encoding it is necessary to save, problems with the Cyrillic alphabet
I tried 1251 and UTF-8
Not displayed correctly
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 14, 2017, 11:24:33 AM

Can you give me the text/language you are trying to save? I can then test myself and try to find a solution
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.031 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.