Forum Support

Shape 5
May 09, 2021, 02:30:33 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Using <br /> in a form isn't working  (Read 444 times)
mktgape
Jr. Member
**
Offline Offline

Posts: 15



« on: September 01, 2017, 09:47:23 AM »

I have a simple form using
 tag to place <input> fields on separate lines; however the input fields appear to be left aligned/floated.  I have tried placing the form in a <div style="clear:both"> tag but it renders the same.  The form is in the bottom_row_2_2 position and is located at http://gregoryerobinson.com near the bottom right of the page.  Thanks in advance for solving this mystery!!!
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: September 02, 2017, 07:05:38 AM »

Hello,

Try adding the following to custom.css:

.module_round_box form br {
    display: block !important;
}
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.