Forum Support

 
Advanced Search


[1]

Offline 107727gb
Free Member
Posts: 117
Posted on: March 19, 2009, 03:11:47 AM

Hi Mike,
Small problem. My frontpage display does no longer rotate automatically. When I scroll over the FD it suddenly starts rotating. I did not have big changes on my site.
Yes, the option is set to YES in the admin section starting with the 2nd box.
Have a look: www.sjaaltjes.com  Maybe a script conflict? Not a huge problem for me, but if it can be solved that would be better for the look of my website.
Regards,
Gabriel

(JonahH): Hello Gabriel,
It appears once you hover over one of the boxes then it starts rotating.  I suggest double checking or changing up "Which Box Would You Highlighted On Page Load?"

(Gabriel) Hi Jonah,
No, doesn't work. Still only works when I hover over. I tried several things. Not a big problem, but there might be others with the same problem?!

(JonahH) Try posting this in the frontpage display forum.  Mike will get back to you and he would know more than I as he is the author of this module.
« Last Edit: August 26, 2009, 09:26:06 AM by sjaaltjes.com »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 19, 2009, 07:05:20 AM

Hello, if you can private message me super admin access to your site I can take a look at this for you.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.