Forum Support

 
Advanced Search


[1]

Offline matteobaro
Free Member
Posts: 12
Posted on: October 05, 2017, 07:30:01 AM

Hi, i have this plugin installed with the site shaper.
I put in the api and list id but when i try to subscrive it reload the home and there's not the mail in the list
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 05, 2017, 12:27:28 PM

Hello,

Can you please post a URL of where its published on your site? I'd like to take a look and with browser tools see if anything is reported in the JavaScript.

Thanks,
Logged

Offline matteobaro
Free Member
Posts: 12
Posted on: October 06, 2017, 02:57:32 AM

Sure

http://www.claudiadegigliopsicologa.it

Thanks
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: October 06, 2017, 11:17:19 AM

Every time I try to add an address it says "error something went wrong". You would need to double check the API key and list ID to be sure they are correct and there are no spaces. If the issues till persists you can PM me Joomla login details to your site and I can take a look.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.028 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.