Forum Support

 
Advanced Search


[1]

Offline manonthe
Free Member
Posts: 2
Posted on: November 06, 2017, 03:53:15 PM

Hello, some years ago i had bought the oasis tempalte and i was really pleased.
I really need to do an update to 3.7.4 joomla version.
are you offering an updated version of the oasis template to joomla 3.7.4. will i have any problem??
Thanks a lot,

ioannis
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: November 07, 2017, 07:55:20 AM

Hello,

3.7.4 is old, you should update to 3.8.1 at this time. Just make sure you update to Vertex 4.2:

https://www.shape5.com/blog/Menu-Disappears-After-Upgrade-to-Joomla-3.8.html
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.01 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.