Forum Support

Shape 5
April 20, 2021, 12:59:18 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Our Resort custom code <a> tag  (Read 464 times)
LGray
Jr. Member
**
Offline Offline

Posts: 2



« on: November 08, 2017, 10:50:37 AM »

Good Day,

 I refer to the "our Resort " row in the template. I am trying to use the <a> tag to make a link as in the template but the code is stripped out. On the code below,

<a href="index.php/features-mainmenu-47/template-specific-features">
<div class="title_block">
Our Resort
<span>Voted #1 Travel Destination</span>
<div style="clear:both"></div>
</div>
[/url]

the <a> tag is stripped out leaving the rest of code intact every time i try to use it. . I reinstalled the template site shaper and it initially worked. But when I changed the background image on the module,  the <a> tag got stripped out and I cannot add it back. Did not make any other alteration to the site shaper with demo info.

Bottom line, i am trying to have the same link action as the site shaper.


Thanks
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: November 10, 2017, 08:41:30 AM »

Hello,

If you need the original code you can find that here:

http://www.shape5.com/demo/luxon/index.php/tutorials-menu-48/custom-code-for-this-design

I am not sure why your link would be stripped out, the only thing that would do that is your editor. I would suggest turning off the editor while you work on the module. You can do that from the Joomla global configuration.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
LGray
Jr. Member
**
Offline Offline

Posts: 2



« Reply #2 on: November 11, 2017, 12:53:08 PM »

Okay thanks. It could very well be the editor that is striping out the code. I will try as you suggest.

Best regards.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.