Forum Support

Shape 5
February 27, 2021, 11:53:14 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Top article not pulling image  (Read 432 times)
LakelandU
Jr. Member
**
Offline Offline

Posts: 1



« on: October 09, 2015, 12:53:01 PM »

Working on a site using S5 Spotlight News Module. It is not pulling the photo from the article. Here are the links:

http://today.lakeland.edu/

http://today.lakeland.edu/fish-food/4-college-to-university-team-meeting-report

I have photos as both the intro image and full article images, and under the module settings Show Images has been checked "yes."

Am I missing something in the settings?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: October 10, 2015, 06:56:43 AM »

Hello,

It does not call the intro article, it calls actual <img> calls in the text itself. Typically this would be the first thing called in the html source of the article.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.