Forum Support

 
Advanced Search


[1]

Offline kornimedia
Free Member
Posts: 1
Posted on: December 11, 2017, 11:05:00 AM

Hi guys

I'm configuring the Charity template, it all goes quite well but I have a problem with the video on the front page, which appears on my website as well as the official demo. The fullscreen button appears below the player's window. When I click on it, the video is shown in fullscreen mode, but the button 'escapes' from the fullscreen window as well, so I had to close it using the Esc button on my keyboard;-) The problem is visible on Chrome, on Firefox it looks okay, but it would be nice to solve it. Or is it just me? I tried to edit the css file for the player but it's not working. Does anyone have a similar problem, or most preferably - a solution for it?

BTW, where can I find custom codes for each module? I already made a mess of one of them, I tried to bring it back to the original shape and I couldn't find the exact code as it was. I figured out it should be here, but it's not working:

http://www.shape5.com/demo/index.php?http://www.shape5.com/demo/charity/index.php/tutorials-menu-48/joomla-tutorials/custom-code-for-this-design

Cheers!
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 12, 2017, 03:38:56 PM

Hello,

I am looking at the demo and I am not seeing any issues with the full screen button in either Chrome or Firefox. It is showing next to the volume button where it's supposed to and we have no reports of this issue. I would suggest trying on another machine. You can try adding the following to custom.css to see if helps any, but it's just a guess since I can't replicate the problem:

.mejs-container .mejs-controls .mejs-time {
padding-left:0px !important;
padding-right:0px !important;
}

All the custom code used on the hompage is found on this link, along with positions and modules used.

http://www.shape5.com/demo/charity/index.php/tutorials-menu-48/custom-code-for-this-design
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.