Forum Support

 
Advanced Search


[1]

Offline solia
Free Member
Posts: 10
Posted on: December 20, 2017, 03:24:23 PM

Hello friends.

We are using Business pro, with the current version on Joomla (3.8.3) and Vertex 4.2.

We simply cannot edit any parameters in the template. We make changes (such as to the layout, or turning on js compression etc.) but upon saving the changes do not appear.

We have reset file permissions using admin tools, to no avail.

I am not certain where changes to the template parameters are kept - they used to be in a params.ini in some templates as I recall, but I don't believe that is where they are now.

Can you help?
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 21, 2017, 08:35:55 AM

Hello,

If it's not savings you most likely either have cache enabled on your server which is preventing the configuration file from updating, or you have permissions problems. Try increasing the chmod of vertex.json in the template's folder to 777.
Logged

Offline solia
Free Member
Posts: 10
Posted on: December 21, 2017, 10:41:04 AM

Thank you very much for your prompt response.

We do not have server-side caching. I changed the json permissions, but that did not work. I restored the site to another completely different server and we got the same behavior.

So, we deleted the template completely and reinstalled it. That solved the issue.

With kindest regards and best wishes for the Holidays,

Nadine at Solia Media
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.