Forum Support

 
Advanced Search


[1]

Offline bbrazeal1
Free Member
Posts: 3
Posted on: December 21, 2017, 08:13:34 PM

I have installed the s5 media player and it works fine.  However, the formatting of the player bar is messed up.  When I view the page in my list page, the bar shows up with the formatted colors I have set in the plugging but the numbers and icons are not displayed properly (see attached image 1).  When I select the specific page, from the list summary, it displays a different looking menu bar formatted with the wrong colors (grey) but the graphics and numbers are not cut off on the bottom.  I have also attached the grey colored player bar (image 2) for reference.

Everything is working right, it just doesn't look good.  I figure it is a formatting issue but not sure how to correct it.  Any help and guidance to make this look proper would be appreciated!
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 22, 2017, 08:48:59 AM

Hello,

Please post a url.
Logged

Offline bbrazeal1
Free Member
Posts: 3
Posted on: December 22, 2017, 09:01:01 AM

http://gnsm.us/index.php

One other item that might be of interest is that I am using EasyBlog in joomla for creating entries.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 26, 2017, 08:13:54 PM

Hello,

com_easyblog has some poor css in it that's applying margins to all buttons. You can try overriding this with the following by adding it to your template's css file:

#eb .mejs-controls button {
margin:7px 5px !important;
}
Logged

Offline bbrazeal1
Free Member
Posts: 3
Posted on: December 27, 2017, 11:07:01 AM

Thanks for the suggestion.  I tried that and it didn't make any difference.  Do you think something else may be causing the issue?  Any other ideas to try?

Thanks!
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 27, 2017, 06:49:49 PM

Hello,

That css will work, I've already tested it in dev tools. Be sure you've cleared any site and browser cache after the update.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.013 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.