Forum Support

 
Advanced Search


[1]

Offline flaxton
Free Member
Posts: 63
Posted on: January 15, 2018, 06:55:22 AM

I modeled this About page after the Team page on the demo:

Demo Team page: http://www.shape5.com/demo/charity/index.php/pages/team

My About page: https://themoneymultiplier.com/about

There are two more people in the page, after Brandy and Brandon, but that whole section doesn't show up.

I've looked for a typo or missing or addition div etc. but I don't see what is causing the problem. I basically copied and pasted the section for Brandy and Brandon and then modified the names, etc. of the staff, and put it in another {source} section.

I'm using the Sourcerer {source} plugin to enter HTML, which I've been using for many years. I don't think that is it, but it is possible, as I'm using multiple {source}{/source} sections.

Any help is appreciated!

Thanks,

Fred

Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: January 15, 2018, 08:27:42 AM

Hello,

It would be difficult for me to debug your code, I don't know what has been added or modified. I am looking it in Dev Tools and I see a lot of empty paragraph calls. My guess is you are missing a closing bracket somewhere before the last two sections. I would break your code out in a text editor and compare a working one side by side to one that is not and look for any missing tags to determine exactly where the issue lies.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.