Forum Support

 
Advanced Search


[1]

Offline cspgsl
Free Member
Posts: 903
Posted on: January 23, 2018, 03:15:02 PM

At http://taxforumcanada.ca/ I am running into an issue where the time and address info in the area changes depending on the page it is rendered on.

Open the site and it looks correct as in the first attachment titled, correct.

Go to the Contact Us page and it looks like the 3 line layout on the attachment titled, wrong

If you open http://taxforumcanada.ca/about-us/about it is wrong but if you refresh the page, it sometimes becomes correct. Sometimes it doesn't change.

I have tried to add min-width properties to the custom_1 tag in template.css and to top_info tag in editor.css but they have no effect.

What is wrong here and what can be done to fix this?

Thanks,
« Last Edit: January 23, 2018, 03:16:45 PM by cspgsl »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: January 24, 2018, 08:28:28 AM

Hello,

I have tried several times and haven't been able to replicate a problem on your sub page, it's showing just like the homepage for me. I don't know why there would be a difference, it's the same css used on both areas. Have you tried on any other browsers?
Logged

Offline cspgsl
Free Member
Posts: 903
Posted on: January 24, 2018, 08:54:18 AM

Yes, the problem happens in all browsers except FireFox. I am on screen resolution of 1920 x 1080

I notice another issue in IE - the quick contact text boxes on the home page under the slider do not align as they do on all the other browsers
Logged

Offline soliver
Free Member
Posts: 16
Posted on: January 26, 2018, 01:23:09 PM

I am having the exact same problem. Firefox display correctly but the other browsers float right to much.

You can even see this on the shape5 CurbAppeal demo. Open it up and the text looks great. Click the home button, the text shifts to the right.

Scott
Logged

Offline cspgsl
Free Member
Posts: 903
Posted on: January 26, 2018, 05:42:24 PM

Any update Mike?
Logged

Offline soliver
Free Member
Posts: 16
Posted on: January 27, 2018, 10:47:12 AM

Shape5,

This is a very cool template but this resizing is a big problem. I have looked at the css and I can not figure out what to do to correct this.

Please, come on...Help us out. You guys are the best.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: January 29, 2018, 10:44:49 AM

Hello,

I tried on a second computer and was able to replicate this in Chrome. It's a very strange issue, Chrome is not interpreting a padding properly using a percentage call. Once I change it to a static px padding instead then it works.

Please try using the attached editor.css file on your site. You'll need to clear your browser cache to see the update.
Logged

Offline soliver
Free Member
Posts: 16
Posted on: January 29, 2018, 10:57:18 AM

Mike,

Well done. This works with Safari also. I think that Chrome and Safari use the same rendering engine.
Logged

Offline cspgsl
Free Member
Posts: 903
Posted on: January 30, 2018, 08:34:47 AM

Thanks Mike
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.026 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.