Forum Support

 
Advanced Search


[1]

Offline Samuelv
Free Member
Posts: 26
Posted on: February 01, 2018, 08:21:06 AM

Hi,

A little trouble with the "top image boxes" code. Everything works fine except that the two last boxes are about 5 pixels lower than the two first. Same problem with the same script with Curb appeal template.

Thank you

Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 02, 2018, 03:26:31 PM

Hello,

Please post a url.
Logged

Offline Samuelv
Free Member
Posts: 26
Posted on: February 03, 2018, 07:56:04 PM

http://jacomiel.com/fr/
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 05, 2018, 05:12:13 AM

Hello,

It appears you have any extra clear call in your source which is causing the boxes to be pushed down. I would suggest reverting back to the original code:

http://www.shape5.com/demo/business_line/index.php/tutorials-menu-48/custom-code-for-this-design

When you put the code back in the only thing that should be changed is the image calls and text, and not html tags.
Logged

Offline Samuelv
Free Member
Posts: 26
Posted on: February 05, 2018, 07:45:53 AM

Looks like it, but no, I haven't change any code except texts, images and link.

I've done an interesting test. Just copied the exact code (from Curb appeal, but I have the exact same problem with Business Line), paste it in a Custom module (in source panel of course) and I see the same problem, two last boxes are lower than the first ones.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 06, 2018, 07:59:42 AM

Hello,

I don't know why you are copying code from Curb Appeal? You can't copy custom html from one template to another, they are different. You need to copy the exact code from the Business Line demo. I would also suggest turning off your editor in the Joomla global configuration while you enter this code, your editor may be manipulating the code.
Logged

Offline Samuelv
Free Member
Posts: 26
Posted on: February 06, 2018, 12:57:55 PM

I am not using a code from a different Template.
As I was saying before I have the same exact problem with the Curb template.

I should have showed you the right code, sorry about that.

For the shut off of the editor, very good Idea, I don't see any other reason.
Logged

Offline Samuelv
Free Member
Posts: 26
Posted on: February 06, 2018, 01:38:47 PM

Bingo ! Turning off the editor did the job !

Thank you
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.