Forum Support

Shape 5
October 31, 2020, 06:45:29 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problmem (Bug) in Template Curb Appeal  (Read 797 times)
kaibecker
Jr. Member
**
Offline Offline

Posts: 2



« on: February 04, 2018, 08:48:02 AM »

Hallo everbody!

i thing there is a bug in the Template - in the menu:

If you point to "EXTENSIONS" the menu will oben in demo-version an then use the sroll-whell on your mouse. the sub-menu is making funny things. have a look at the screenshot.

It habens on chrome, ie and firefox.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: February 05, 2018, 05:06:16 AM »

Hello,

I am not experiencing this issue with any browser that I have tried. I would suggest trying from another browser or machine.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
kaibecker
Jr. Member
**
Offline Offline

Posts: 2



« Reply #2 on: February 06, 2018, 02:23:41 AM »

..have  look on a screenshoot from a mac!



Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: February 06, 2018, 08:11:42 AM »

Hello,

I do see what you are saying, but unfortunately there's no way to change this when the user just stays on the menu. The menu subs are set by javascript and only set when it opens, ie: it doesn't constantly re-position. I do see a potential issue where the subs won't re-position properly after you scroll down, open the sub, and then scroll back up - I am still investigating that. Keep in mind that neither of these are normal behaviors of a user on a website though, they are just items we notice when debugging.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #4 on: February 07, 2018, 09:40:21 AM »

Hello,

I have just made an update to the core Vertex files to fix the scenario I mentioned above. Please try patching with the latest files from the downloads.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
gr8ful
Jr. Member
**
Offline Offline

Posts: 48



WWW
« Reply #5 on: February 27, 2018, 04:26:20 PM »

I am having this same issue on Chrome in a Curb Appeal SiteShaper install. Interestingly, this odd sub menu behavior does not happen in the demo for Curb Appeal on the Shape5 demo site on the same computer in a separate tab of the same browser...
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #6 on: February 28, 2018, 08:07:01 AM »

Hello,

Did you patch to the latest Vertex files as I posted above?
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
gr8ful
Jr. Member
**
Offline Offline

Posts: 48



WWW
« Reply #7 on: February 28, 2018, 09:43:50 AM »

Okay, the issues are fixed by manually applying the latest available download of the Vertex patch v4.2.0. However, here was my issue:
The install of Curb Appeal from the siteshaper was reporting Vertex v4.2.0 was installed and no updates were available. For extra measure, I installed the "com_s5_vertexupdater.zip" component and it likewise reported that no updates were available, so even after reading this thread and having it firmly in mind, I assumed I had the latest update. I'd suggest changing the currently released version of Vertex patch v4.2.0 to v4.2.1 in-place so that the update systems on everyone's sites catches that a new version is indeed available. It's easy to assume, as I did that you have the bleeding edge version if the version number has not changed.
Logged
kviktar
Jr. Member
**
Offline Offline

Posts: 36



« Reply #8 on: June 12, 2018, 06:13:31 AM »

Hello! I am having this same issue on Chrome in a Curb Appeal SiteShaper install.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #9 on: June 12, 2018, 06:58:27 AM »

Hello,

That would indicate that you are not running the latest Vertex files, please patch with the latest patch files.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.