Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline bugra47
Free Member
Posts: 21
Posted on: February 12, 2018, 08:08:37 AM

Hi, I boght Political wp theme,   but when i creating the menus , i could not see the selection that allow menus show up on top navigation.
how i can create menus for top navigation?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 13, 2018, 02:41:04 PM

I'm sorry, that's a legacy theme that was released before 2 major version changes of WP, and does not support most features that were added after it was released. 

You would be better off choosing one of our newer themes that is running on the responsive version of the Vertex framework, which is kept updated to maintain compatibility.
Logged

Offline bugra47
Free Member
Posts: 21
Posted on: February 19, 2018, 10:01:36 AM

thank you very much,  I solved the problem with using   redirection plugin,

another major problem is,  this theme dosn't support RTL,  once I changed site language,  sidebars disappeared, there are nothing on sidebar and main page section,
I could not do anything. How can i solve the problem?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 19, 2018, 11:40:41 AM

Political was never designed with RTL support, to add it would require a lot of new code, much of which would not be compatible with the existing code in the theme.

Political was released before the Vertex framework was developed; unfortunately, pre-framework releases can no longer be updated due to significant changes in how WordPress works.  I would suggest looking at more recent releases to see if there's something newer that you can be happy with.  The first Vertex release was Paradigm Shift, and the first responsive release was Business Response.  I personally recommend not using anything older than Business Response, but that is mainly because the pre-responsive releases that use Vertex will need to be patched with the Vertex Upgrade Patch before they are fully compatible with the latest version of WordPress, and a couple of them used custom code that doesn't work well on the newer version of the framework.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.026 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.