Forum Support

 
Advanced Search


[1]

Offline jcroce13a
Free Member
Posts: 17
Posted on: February 13, 2018, 07:24:46 AM

Assigning a menu item as Heading or Separator using your templates allows the user to click the link and results in a 404 error. Obviously these sort of menu items should be non-clickable. I'm specifically referencing the Luxon template here, but I've definitely experienced the same problem with some of your other templates as well.

Oddly, a clean install using Site Shaper shows that the top links like PAGES, EXTENSIONS, FEATURES, etc. function correctly in these instances.

Any idea how to resolve this?

Regards,

John
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 13, 2018, 11:19:00 AM

Hey John,

One of the links doesn't work I think its menu heading just be sure to choose the "system links > separator" link and this one will work with our menu.
Logged

Offline jcroce13a
Free Member
Posts: 17
Posted on: February 13, 2018, 01:10:29 PM

I thought I previously tried the Separator type and it didn't work. However, when I tried it now it worked correctly. Menu Heading is definitely the one that's not working.

Thanks!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.