Forum Support

 
Advanced Search


[1]

Offline altonf
Free Member
Posts: 72
Posted on: February 13, 2018, 05:04:25 PM

Mike,

I can not figure this one out. Front page not laying out right, but the other pages are fine. On the front page the modules are also not correctly laid out like no top/bottom margins?  The image fader is set at 100% and the right margin looks wrong? I'm not sure on this one. Like I said other pages look great.

test site: http://bajatackle.com

Thanks for the help
Alton
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 14, 2018, 09:27:27 AM

Hello,

I am assume you mean the top image, you can add the following to custom.css for this:

#s5_middle_top {
padding-top:55px;
padding-right:60px;
}

Make sure to clear your browser cache to see the update.
Logged

Offline altonf
Free Member
Posts: 72
Posted on: February 14, 2018, 09:50:20 AM

No all of the formats are wrong. The right column, the center content etc.... looks like it is missing a part of the css file

Thanks
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 15, 2018, 08:38:35 AM

Hello,

I don't know what you are referring to, I am not seeing any issues like that on your site, only the one I mentioned above. I would suggest checking from another machine.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.