Forum Support

 
Advanced Search


[1]

Offline chasbagley
Free Member
Posts: 143
Posted on: February 15, 2018, 11:43:07 AM

Good day Gentlemen,
I am working on s site I put up some time ago.
http://fitmess2wellness.com
The menu is missing. I downloaded the vertex updater, but then I receive an  error message:
Error getting update package.

Is there another way to update?
Am I doing something wrong?
Thanks,
Charlie
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 15, 2018, 12:43:12 PM

Hey Charlie,

I'm trying to load your site but it isn't loading for me?
Logged

Offline chasbagley
Free Member
Posts: 143
Posted on: February 15, 2018, 06:14:37 PM

Sorry,
http://fitness2wellness.com
I seem to be having the same issue with http://pharmadmso.com
Tried to load the vertex updater same error message.
Thanks,
Charlie
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 16, 2018, 11:50:47 AM

Ok yeah you just need to update Vertex. You can use the FTP method if the component doesn't work for you.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.