Forum Support

 
Advanced Search


[1]

Offline melifas485
Free Member
Posts: 38
Posted on: February 19, 2018, 01:15:10 PM

Hi
On vertex under theme specific menu, whatever site font, font style e.t.c i choose the front page  font doesnt reflect the font change at all.
Any idea why is that??
Regards
Meletios
Greece
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 20, 2018, 11:58:47 AM

Hello,

Can you please post a URL of your site live with a font applied and not working? I can take a look at the site source to see whats going on. Thanks
Logged

Offline melifas485
Free Member
Posts: 38
Posted on: February 21, 2018, 01:44:29 AM

Hi
I sent you a pm could you plese have a look
Regards
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 21, 2018, 01:17:49 PM

Ok I took a look and tested. The issue is your language you are using isn't supported by the fonts. I'm not sure which Google fonts support your language but you would have to check on google.com/fonts in regards to this. Once the language is English the fonts work fine for me.
Logged

Offline melifas485
Free Member
Posts: 38
Posted on: February 22, 2018, 01:53:08 AM

Ok I see.
Thanks a lot for the help, i will try to figure out which greek font works.
Regards.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.