Forum Support

 
Advanced Search


[1]

Offline melifas485
Free Member
Posts: 38
Posted on: February 25, 2018, 04:03:09 AM

Hi
InCampus template i tried as described in typography to embed a video in an article using the
s5 video container  div. But when i display the article there is nothnig istead of the youtube video.
Could yoy have a look in the atacchment of the back end and front end
Regards
« Last Edit: February 25, 2018, 04:05:51 AM by melifas485 »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 26, 2018, 11:03:26 AM

Hello,

An iframe no longer works with websites. Most websites block iframes now, you won't be able to play a Youtube video via an iframe.
Logged

Offline melifas485
Free Member
Posts: 38
Posted on: February 26, 2018, 11:53:29 AM

Thanks
any advice-sugestion on how to embed a youtube video in my articles???
Regards
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 28, 2018, 11:15:25 AM

Oh nevermind what I said this should work with Youtube videos. I checking out their sharing code and didn't realize they still use iframes. Sorry about that.

Can you post a URL where you have the video embed code added to an article? I want to take a first hand look at the code on the site to see if I can see the reason its not showing up.

Thanks
Logged

Offline melifas485
Free Member
Posts: 38
Posted on: February 28, 2018, 11:22:44 AM

Hi
I sent you a pm message a few hours ago about log in details relative to another issue of masonry allinment.
Same log in details.
The link of the article in back end is
http://www.kitsos.gr/administrator/index.php?option=com_content&view=article&layout=edit&id=197

at the end of the article is the s5_video container tag
Many thanks in advance
Regards
Meletios
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 01, 2018, 11:38:29 AM

I'm getting "Error

You are not permitted to use that link to directly access that page (#197)."

When I use your above link. Can you tell me the actual article title and I'll just access it that way.

Thanks
Logged

Offline melifas485
Free Member
Posts: 38
Posted on: March 01, 2018, 12:29:56 PM

Hi
The article title is problem test, i remnamed it for you to be able to find it
If you search under articles as problem test you will find it

I realized that i can hear the music of the article but no video
Regards
Logged

Offline melifas485
Free Member
Posts: 38
Posted on: March 01, 2018, 12:50:28 PM

tthe menu is the third from the left(main page)
Regards
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 02, 2018, 01:02:35 PM

Its working now. You just didn't use the embed code Youtube provides.
Logged

Offline melifas485
Free Member
Posts: 38
Posted on: March 02, 2018, 01:39:22 PM

As always your help was astonishing
Million thanks.
Regards
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 05, 2018, 12:40:26 PM

Most welcome Smiley
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.026 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.