Forum Support

 
Advanced Search


[1]

Offline eastjava
Free Member
Posts: 7
Posted on: March 04, 2018, 05:10:51 PM

Dear Sir/Madam,

I try to instak News Blog template here: http://www.intast.com/amasurabaya
The installation process was successful without any error message but the page appear blank.

Please help. Thank you.
Logged

Offline eastjava
Free Member
Posts: 7
Posted on: March 04, 2018, 09:07:34 PM

Hi,

I've found the problem for the above question, my own questions  Smiley

It appears blank because of News Ticker Module.
If we choose text source from Joomla Articles then the whole template will appear blank.

Please fix the bugs in the module, thank you.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 05, 2018, 12:15:29 PM

Hello,

Did you set a category for the Joomla articles to pull from and does it have articles in it?
Logged

Offline eastjava
Free Member
Posts: 7
Posted on: March 07, 2018, 01:25:23 AM

Hello,

Yes, I've set the category and have some articles in it.

Hello,

Did you set a category for the Joomla articles to pull from and does it have articles in it?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: March 07, 2018, 10:44:14 AM

Hmm. I'm not sure why this is happening then. If you can PM me Joomla login details to your site I can take a first hand look.

Thanks
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.