Forum Support

 
Advanced Search


[1]

Offline chasbagley
Free Member
Posts: 143
Posted on: March 07, 2018, 04:34:02 AM

Good Morning gentlemen,
Hey, I am in the process of developing a site for our attorney general here in Idaho.
Using the Arthur Template.
While developing yesterday, the signature and contact us button, both disappeared.
 I renamed the signature, Lawrence front logo.png and it has been working beautifully.

http://lawrencewasden.com

UPDATE:
I have tried to remove and replace the new code with the original and I still can't get that darn thing to show.
Any help would be greatly appreciated.

Any ideas what might have happened?
Thanks for your time,
Charlie
« Last Edit: March 07, 2018, 02:23:30 PM by chasbagley »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 07, 2018, 08:03:15 PM

Hello,

You have several javascript errors on the page which are most likely causing the javascript of the top area to break. One error is because you have the S5 Tab Show published to top_row1_area1 but you have nothing published to the tab show so it is throwing errors. You need to either published modules to the tab show or unpublish that module to avoid javascript errors.

You can also remove this from the code:

style="visibility: hidden;" data-sr="move 10px scale up 20%, over 0.7s"

But that will completely remove the slide in effect on that area.
Logged

Offline chasbagley
Free Member
Posts: 143
Posted on: March 08, 2018, 11:32:46 AM

Thanks, Mike, not sure how I missed that.
I appreciate your help.
Charlie
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.