Forum Support

 
Advanced Search


[1]

Offline GoDigital
Free Member
Posts: 6
Posted on: March 23, 2018, 01:44:13 PM

Hi,
My S5 Image and Content Fader v4  shows the following issues:
1. The images are not auto; displays, when I click the navigation button!
2. I changed the background color, but not effected!
3. No idea or space-option to place the captions/sentences over the images;
4. The transition of images time shows black background, instead overlapping of the images as in the original template;
5. Also, no zoom effect!

Pls help ASAP!
Thanks and regards
GoDigital
Logged

Offline GoDigital
Free Member
Posts: 6
Posted on: March 23, 2018, 01:48:33 PM

Hi, I ve another issue regarding the Logo issue. Last time, I found the post on Logo. Now I couldn't locate.
I placed my Logo at the top, choosing the Breadcrumb location, which is top in this Curb Appeal. Is  that ok.
How do I delete the default Logo?
Thanks and regards,
Go Digital
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 26, 2018, 07:01:37 AM

Hello,

It sounds like you either haven't setup the image and content fader correctly or you have javascript conflicts on your site. Please post a url.

Please follow the instructions given here for changing the logo:

https://www.shape5.com/documentation/Joomla/Getting-Started/How-To-Change-The-Logo-in-Joomla
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.