Forum Support

 
Advanced Search


[1]

Offline jborgman
Free Member
Posts: 37
Posted on: March 28, 2018, 11:51:41 AM

Hello,
Very nice template, but I am having problems with the intro images when using Masonry.
Like the attached screenshot, it seems like the top 1 centimeter is cut of, of the article. It does not matter if I use intro image or not.
Also the 'Read more' does not seem to work. When clicked the screen flickers and just returns to Home. But the article is not shown.
Do you have any idea how I can fix this?
« Last Edit: March 28, 2018, 12:18:47 PM by jborgman »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 29, 2018, 09:13:52 AM

Hello,

Please post a url.
Logged

Offline jborgman
Free Member
Posts: 37
Posted on: March 29, 2018, 09:46:14 AM

URL is: http://www.nsodc.eu/

The 'read more' issue is solved. After I published a article menu item, clicking read more results in the full article shown.
So I only still need help with the 'cut of' masonry headings.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 30, 2018, 07:59:29 AM

Hello,

Try adding the following to custom.css:

#s5_masonry_navwrap {
margin-top:0px !important;
}

Be sure to clear your browser cache after the update.
Logged

Offline jborgman
Free Member
Posts: 37
Posted on: March 30, 2018, 11:43:27 AM

Thanks, that worked. Issue solved.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.