Forum Support

Shape 5
September 25, 2021, 04:06:04 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Neither JComments nor PopFeed will display  (Read 586 times)
sanelson
Jr. Member
**
Offline Offline

Posts: 36



« on: April 12, 2018, 09:09:27 AM »

I know you don't support third party extensions. So I'll ask if there is anything about the News Blog template (installed using SiteShaper) that would prevent both JComments and PopFeed comments from displaying when the tag is clicked on at the bottom of an article? JComments does nothing when tag link is clicked on. And when the PopFeed tag link is clicked on a grey overlay covers the website, but doesn't display the comments box.

When I tried JComments yesterday, I thought maybe it was me. But, after PopFeed also failed to work, I'm wondering if there's something in the code that's causing the issue.

I tried Disqus Comments, but decided not to use it because it is way more involved than what I want to put my users through.
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: April 12, 2018, 10:49:40 AM »

Hello,

Could you post a URL where this occurs so I can take a first hand look?

Thanks,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
sanelson
Jr. Member
**
Offline Offline

Posts: 36



« Reply #2 on: April 12, 2018, 01:18:39 PM »

Hello,

Could you post a URL where this occurs so I can take a first hand look?

Thanks,

Go to:
http://genegrawefund.org/index.php/pages/hints-helps
and then click on "Leave your feedback!" which is supposed to bring up PopFeed.
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #3 on: April 13, 2018, 10:01:12 AM »

Ok try 2 things, we have 2 lightbox style pop ups that could be conflicting:

1. Try disabling the S5 Box module. If this fixes the issue you'll just have to enter a URL in the Vertex admin area under General for the login button so redirect to the login page instead of showing the popup.

2. Try disabling the Multibox feature, this is located in the Vertex admin area under "JavaScripts"
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.