Forum Support

Shape 5
November 27, 2020, 10:24:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: s5 Tab Show causing https issue  (Read 746 times)
kflavel01
Jr. Member
**
Offline Offline

Posts: 83



« on: April 20, 2018, 09:43:53 AM »

Hello
I have added a SSL onto my site and have ran through the site making sure everything is is https. However on a few of the pages the address bar isn't green and I have worked it down to the 's5 Tab Show' causing the issue. I have found out  when I unpublish this module the address bar turns green.

I have checked view source and the module and cant find anything still running http and have even ran scans which say there is no http errors on the site.

Is it possible to help me figure out the issue. Here is the homepage and the s5 tab show  is towards the bottom called 'Testimonials '.
https://www.gettingyouthere.co.uk/

Thanks
Logged
kflavel01
Jr. Member
**
Offline Offline

Posts: 83



« Reply #1 on: April 20, 2018, 09:50:13 AM »

Ignore me I was being silly. The issue was a background image within the s5 tab show module which was still running http within the css. I forgot to check background images
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.