Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline kaiseler
Free Member
Posts: 2
Posted on: April 27, 2018, 02:37:34 AM

Hi, when i try to install Siteshaper doesn?t seem to have an option to install Demo Content as shown on your video.
i've tried to intall it without that option and run the plugin to install content after site install but doesn?t seem to work also.
How can i set up these template with the Demo Content?

I also checked for the "sampledata.php", but it doesn?t seem to have one.

Thanks in advanced
« Last Edit: April 27, 2018, 02:47:48 AM by kaiseler »
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 27, 2018, 08:55:43 AM

The shapers now install the sample content fully automatically, there is no extra step needed.

If content is missing, it's most likely that the file that installs the demo content got corrupted when you uploaded it.  The easiest way to fix it is to delete the "Sample Data Injector" plugin, then re-install it by extracting the "/wp-content/plugins/shaper_{theme_name}.php" file from the shaper, putting it into a .zip file, and using the WP plugin installer to re-install it from that new file.  Once the plugin is re-installed, activate it once to reset the site to a default shaper install; when you activate it, you'll need to make sure you wait for the page to completely finish loading before you navigate away so you don't interrupt the database dump, which would prevent the sample data from being added and cause the same problem again.

For future reference: When uploading the shaper for a new site, make sure you have your FTP client set to use "Binary Mode" for transfers; any other option can cause file corruption for PHP files, which is usually what prevents the sample data from being installed correctly.
Logged

Offline kaiseler
Free Member
Posts: 2
Posted on: April 27, 2018, 09:10:41 AM

Thank you, it works fine after reinstall it.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.012 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.