Forum Support

 
Advanced Search


[1]

Offline prophecy72
Free Member
Posts: 5

Hi all, thank you for your superlative works.

i'm working with you GAME WORD  template at http://www.internationalstarfleet.org/home


i have 2 issue with background colors that i can't be able to fix.

Issue 1:

the first is regarding background color for "bottom_row2_1". I defined under Style -> Main -> Layout,  under "Bottom Row2 Positions" to use a dark background (as screenshoot)


i tried to check and to clean cache on browser and also joomla without effect, and the background still remain white


Issue 2:

when a user login or register a new user, i have white background and black text, and it work perfectly.
when a user insert the wrong credential, the LOGIN/REGISTER page has a white background and white text, making it not readable.



I tried to change text color modifying the template.css at row 588 with:

Code:
.s5_yes_custom_bg, .s5_yes_custom_bg h3 {
color: #282828; 
/*color: #ffffff;*/
}

in this way text color changed, but also on some module in the homepage that has dark grey/black background color, making not readable this position... Sad How i can fix this or change background for login/register page after a wrong credential?

someone can help me?
thanks a lot and best regards.

Luca
Logged

Offline mikek
Free Member
Posts: 28743 WWW

Hello,

1. You have "Set your own custom background?" set to "no", it needs to be set to "yes" to apply.

2. You have a background on #s5_center_area2, which wraps the entire area. That triggers a custom class on all inside divs which applies white text. I would recommend removing that call in the template settings so that it has no custom background call. And then add the following in custom.css instead:

#s5_center_area2 {
background:#191818 !important;
}
Logged

Offline prophecy72
Free Member
Posts: 5

Thank you Mike,  Smiley i will do all modify you suggest and i will let you know ASAP (i hope to work on it this evening after work)
thanks again for your support  Cheesy Cheesy
Logged

Offline prophecy72
Free Member
Posts: 5

Okay, I found 10 minutes to try your suggests.

with Bottom Row2 Area1 Settings, everything was okay,  you right, I forget to select "YES use custom background", i did it and everything work fine.

with the second issue, I tried modification as you suggest but, seem nothing change (i will try in the evening from home).
Just to review my steps

1. edit custom.css and add the CSS sentence for s5_center_area2 as you wrote to override template setting
2. upload custom.css and overwrite existing one

Code:
#s5_center_area2 {
background:#191818 !important;
}



3. change the setting for "Set Your Own Custom Background" from YES to NO and delete the color code from the color field.



4. cleared browser and Joomla cache

no results. Sad


 
Logged

Offline prophecy72
Free Member
Posts: 5

nothing, i can't undestand what i did wrong... can you help me ?
Logged

Offline mikek
Free Member
Posts: 28743 WWW

Hello,

Now you have set a background to #s5_columns_wrap_inner, which is also a wrapper div. I would just remove that call as it doesn't appear to having any visible effect on your site.
Logged

Offline prophecy72
Free Member
Posts: 5

Hi Mike, it works   Kiss Smiley thank you very much for your help.

i also better understood the template behaviour.

thank you very much again  Smiley

Luca
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.023 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.