Forum Support

Shape 5
November 27, 2020, 07:15:30 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Content Fader Won't Post New Image  (Read 1932 times)
Perry76
Jr. Member
**
Offline Offline

Posts: 1



« on: May 29, 2018, 08:15:01 AM »

Hello -

I've been trying and when replacing the Content Fader Sample Image - the whole Content Fade disappears.

Please provide step by step instructions as to how to resolve. THANKS!  Smiley

Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: May 30, 2018, 08:33:04 AM »

Image and Content Fader is a widget.  Any changes that you want to make will be handled through the widget settings.  If you are ever unsure about what position a widget is located in, you can use the "?tp=3" URL argument on any page of your site in order to see the locations of all active widgets.  For example: http://www.shape5.com/demo/wp/curb-appeal/?tp=3

If the fader isn't displaying correctly, you probably don't have a valid image URL; you'll just need to check to make sure that the image URLs in the widget settings are correct, and that the images actually exist where the URLs are pointing.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.