Forum Support

 
Advanced Search


[1]

Offline Annalzoc
Free Member
Posts: 2
Posted on: July 19, 2018, 04:10:10 AM

Hi there,
I am having an issue with S5 Quick contact.
Some days ago I replaced email address: I updated both Quick contact module and General settings (server).
I receive emails from Quick contact in every page of my website, except from the homepage. Another issue: after I sent the email from homepage, and I click on the popup (Message sent - ok), the page does not correctly refresh - I see a white page and if I refresh with my browser it asks me if I want to submit data again.
In any other page of the website Quick contact properly work and after I sent the message, page reload automatically.
My site is www dot pathosacoustics dot com
Thank you.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 19, 2018, 07:32:24 AM

Hello,

I tested the module on your site and it is loading and performing properly from your homepage. It is going to a white page after submission but that would not be due to the module. You would need to disable all third party extensions, especially plugins, to see if one of them is interfering. I can see there is this javascript on the page so I would start with disabling this:

Empty string passed to getElementById(). 6 js-5c1d2-00808.js:7:25285
Logged

Offline Annalzoc
Free Member
Posts: 2
Posted on: July 20, 2018, 03:49:58 AM

Dear Mikek,
thank you for your suggestion: I removed a module with an Union revolution slider and now S5 quick contact works again.
Kind regards
Anna
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.