Forum Support

 
Advanced Search


[1]

Offline chwebmedia
Free Member
Posts: 14
Posted on: June 12, 2018, 12:39:50 PM

Hi I purchased a Joomla template (eventfull) a year ago and I have changed the address but it's not working. I checked the module and the address is updated, but I can't see it on the website changed. Can you help?

https://luumotorsport.com/


Correct Address: 6357 Brentwood Blvd, Brentwood, CA 94513

Thanks,
Karen

« Last Edit: June 13, 2018, 10:41:18 AM by jonahh »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 13, 2018, 10:44:18 AM

Hello,

Please don't post login details on the forum as you open yourself up to security issues.

Most likely this is caused by your server cache. You can wait for it to clear or login to your server and clear it manually. If you aren't sure how to do this please contact your server host and they will be able to assist you.

Thanks,
Logged

Offline chwebmedia
Free Member
Posts: 14
Posted on: June 16, 2018, 06:16:02 PM

I have cleared the server cache but the old address is still there and not being updated. hmmm....is there a way to fix this?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 18, 2018, 10:44:55 AM

Could you please PM me login details to your site? I removed them from the post here and did not save them. Just click on my username and then you can click "private message".  I can then dig into this further for you.

Thanks
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.